Site updates

I have fixed some problems with file permissions which caused automated WordPress updates to fail. in addition to fixing the WordPress upgrade issue, the new file permissions increase security, making it more difficult for hackers to modify files that they shouldn’t be messing with.

With that problem fixed, I have upgraded the site to 5.1, the latest version of WordPress. A feature of WordPress 5.1 is that it complains to the site administrator if it detects that it’s running on an older version of PHP. Upgrading PHP requires the participation of my hosting provider, so I’m going to start that process. There may be some downtime involved when we do get to the actual upgrade.

Leave a Reply

Your email address will not be published. Required fields are marked *